Results 1 to 1 of 1

Thread: VMware shared folders not showing in Recovery Media

  1. #1
    Junior Member
    Join Date
    Mar 2019
    Posts
    1

    VMware shared folders not showing in Recovery Media

    Hey all, I've been playing around for the last few days trying to get Paragon to recognize my vmware shared folders, but it doesn't seem to work for me.

    I will break down some details. Feel free to ask for anything that may be missing. Any help is appreciated.

    Version: Paragon Backup and Recovery 17 Free

    Info:
    Host machine is Windows 10 Pro
    VM machine with Paragon installed is Windows 7 X64 Pro

    Facts:

    -I can access vmware shared folders from the vm machine ok. The path shows up as \\vmware-host\Shared Folders
    -I created a system backup and stored it in the E drive which is located on my host machine. This is accessed through the vm as \\vmware-host\Shared Folders
    -I created bootable recovery media via Paragon and saved it to my USB drive
    -I'm able to boot into the recovery media, but the shared folders directory will not show

    What I have tried within Recovery Media:

    -"Use this Windows Image (No ADK required)"
    -Under the network settings(optional), I chose to "Mount a network share automatically" and entered the path \\vmware-host\Shared Folders with the credentials for my host machine
    -I have also tried adding the vmware storage device driver "pvscsi" and the network driver "vmxnet3". Neither of these options worked, as I still couldn't access the shared folders directory where my backup is stored

    -Utilities/Configure Network - IP address is assigned, and I'm able to ping the Host machine successfully
    -Network Drives/Map a Network Drive, \\vmware-host\Shared Folders - "Error: The network Path was not found"
    -While slightly changing the syntax, I can eventually get the "Select Network Share" window to come up, and it shows my host PC, so I expand it and then receive error "Cannot get shares for server JASON-PC:The server service is not started"

    I've scoured the internet and have come across various different threads discussing similar issues, but have not yet found a solution that worked for me. Here are a couple of the threads, seemingly illustrating the same type of issues with Paragon and VMware.

    https://www.wilderssecurity.com/thre...achine.283834/
    https://www.wilderssecurity.com/thre...ery-cd.304177/


    Is this a known issue that doesn't work or am I missing something?

    Thanks,
    Tech
    Last edited by Tech87; 28.03.19 at 21:55.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •